Skip to main content

View Diary: Embedding Tweets in 5 easy steps (83 comments)

Comment Preferences

  •  They're not updating the app versions (1+ / 0-)
    Recommended by:
    Angie in WA State

    to Twitter API version 1.1, so it will stop working on most platforms.

    Sad, because I use it constantly. I'm distraught because I have yet to find an Android replacement that provides a "segmented timeline" as well as TweetDeck does.




    Somebody has to do something, and it's just incredibly pathetic that it has to be us.
    ~ Jerry Garcia

    by DeadHead on Tue Apr 23, 2013 at 01:26:12 PM PDT

    [ Parent ]

Subscribe or Donate to support Daily Kos.

Click here for the mobile view of the site